nulogy
status

Degraded Performance - Smart Factory

Incident Report for Nulogy

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 19:10 EDT

Identified

The team has identified degradation caused by the earlier cloud service provider outage. Users may experience delays in realtime updates of operator screen and scoreboard data in the Smart Factory Solution

We are continuing to investigate the issue.
Posted Oct 20, 2025 - 18:18 EDT
This incident affected: Smart Factory Solution.